DMM英会話からのお知らせ

2017年02月24日

一部のSkype旧バージョンでのログイン制限について

いつもDMM英会話をご利用いただきましてありがとうございます。

Microsoft社より発表があり、3月1日より以下の一部のSkype旧バージョンをご利用の方はログインが出来なくなりますので、お知らせいたします。

・Skype for Windowsデスクトップ・・・7.16以前
・Skype for Mac・・・7.0~7.18

お客様が現在お使いのSkypeバージョンをご確認の上、
上記対象の旧バージョンをお使いのお客様は、Skypeの最新バージョンへのアップグレードをお願いいたします。

現在お使いのSkypeバージョンの確認方法、及びアップグレード方法につきましては、以下記事をご参照ください。

【Skypeバージョンの確認方法】
https://support.skype.com/ja/faq/FA10659/
【Skype最新バージョンへのアップグレード方法】
https://support.skype.com/ja/faq/FA12050/

よろしくお願い致します。

お知らせ一覧へ